Jump to content


Alcohol won't make a virtual disc.


  • This topic is locked This topic is locked
42 replies to this topic

#21 Trial User_damiano_*

Trial User_damiano_*
  • Guests

Posted 08 April 2007 - 10:18 AM

QUOTE (Robbo @ Apr 8 2007, 05:43 PM) <{POST_SNAPBACK}>
could you both run the SPTD standalone installer to verify if SPTD is installed or not.

yes the installer say that version 1.43 is installed (I try to install the pubblic beta version to solve the problem).

#22 Robbo

Robbo

    Forum Administration

  • Administration
  • 6,720 posts

Posted 09 April 2007 - 11:07 AM

are you now able to use the Virtual Drives or not, if you check the System Eventlog Viewer are there any SPTD related errors.

#23 Trial User_damiano_*

Trial User_damiano_*
  • Guests

Posted 09 April 2007 - 01:42 PM

QUOTE (Robbo @ Apr 9 2007, 06:39 PM) <{POST_SNAPBACK}>
are you now able to use the Virtual Drives or not, if you check the System Eventlog Viewer are there any SPTD related errors.


No I'm not able to use Virtual Drives and I can't find error concerning SPTD in the System Eventlog Viewer.

#24 Trial User_Alcista_*

Trial User_Alcista_*
  • Guests

Posted 19 April 2007 - 03:02 PM

Same problem running Vista Home Premium, System Log:

{System Report removed after review, thanks - Jito463}

#25 Jito463

Jito463

    Forum Support

  • Support Team
  • 5,625 posts

Posted 19 April 2007 - 09:48 PM

@Alcista
Have you updated to SPTD v1.43 as was suggested above?

#26 Trial User_Trial User_ALIEN_*_*

Trial User_Trial User_ALIEN_*_*
  • Guests

Posted 19 April 2007 - 09:49 PM

Im having the same problem have you been able to fix it

#27 Charalambos

Charalambos

    Support Team Member

  • Support Team
  • 4,880 posts

Posted 20 April 2007 - 09:01 AM

Have you updated to SPTD 1.43 as Jito already said?

#28 Trial User_Alcista_*

Trial User_Alcista_*
  • Guests

Posted 20 April 2007 - 03:35 PM

Yes, i did.
I deinstalled Alcohol, rebooted my computer, installed SPTD 1.43 with administrative primiliges, then reinstalled Alcohol 52%, also with administrative prmiliges, then ran Alcohol 52% the first time also with adminitratrive rights. And it still didn't create any virtual device, neither did it give any error message.

#29 Charalambos

Charalambos

    Support Team Member

  • Support Team
  • 4,880 posts

Posted 21 April 2007 - 08:25 AM

Have a look in the Device Manager and check if there are any devices with a question or exclamation mark and if they are report what is stated about them in their "Properties" tab.

#30 Trial User_Alcista_*

Trial User_Alcista_*
  • Guests

Posted 22 April 2007 - 01:15 AM

I did check my device manager, nothing there, neither below SCSI devices nor CD/DVD Devices. Did i check the wrong things?

#31 Charalambos

Charalambos

    Support Team Member

  • Support Team
  • 4,880 posts

Posted 22 April 2007 - 07:53 AM

There could be something under an "Unknown devices" tag, but if you don't see anything anyware then this isn't the case. Please check how many virtual drives are reffered in the Alcohol's options, set them to 0 anyway and then set them to 1 and report what happens( error message, an entry in the Event Viewer, anything).

#32 Trial User_Alcista_*

Trial User_Alcista_*
  • Guests

Posted 22 April 2007 - 02:18 PM

Unfortunately nothing. If i found out anything related to my problem, i'll post it here.

#33 Trial User_Joey McGriddle_*

Trial User_Joey McGriddle_*
  • Guests

Posted 22 April 2007 - 03:22 PM

I am having the same problem with Alchohol 52%. When I install Alchohol 52% and come to the part at the end of installation when it asks if I want alchohol to create a virtual drive upon first start up i click the tab. When i go click finish my computer restarts. When i try to set the number of virtual drives to 1 an error comes up that says i cannot create the device in kernel mode.

#34 Trial User_Joey McGriddle_*

Trial User_Joey McGriddle_*
  • Guests

Posted 22 April 2007 - 03:35 PM

I wanted to add onto my post earlier. The exact error message when i try to change the number of virtual drives to 1 says- Unable to add adapter. Image file could not be opened by miniport in kernel mode. I also wanted to add that when i try to install daemon tools i get an error that reads C:\Documents and Settings\joey\Desktop\daemon4091-x86.exe is not a valid win32 application. I am the administrator of this computer so i don't understand why windows is blocking me from these programs. any help would be appreciated

#35 Charalambos

Charalambos

    Support Team Member

  • Support Team
  • 4,880 posts

Posted 23 April 2007 - 08:10 AM

About Alcohol: Try installing the latest version of SPTD( 1.43), you'll find it at www.duplexsecure.com.
About Daemon Tools( just because you mentioned the problem): This error message probably means that the downloaded installation package is corrupted, try to download it again( if you used a download accelerator don't use it this time).

#36 Trial User_DStrik_*

Trial User_DStrik_*
  • Guests

Posted 30 May 2007 - 09:10 AM

I have the same problem here, no virtual drives appear after installation, tried all the steps mentioned earlier and nothing works... i'm running windows vista premium 32-bit

#37 ptolomeus3

ptolomeus3

    Forum Support

  • Support Team
  • 5,144 posts

Posted 30 May 2007 - 01:51 PM

QUOTE (DStrik @ May 30 2007, 05:42 PM) <{POST_SNAPBACK}>
I have the same problem here, no virtual drives appear after installation, tried all the steps mentioned earlier and nothing works... i'm running windows vista premium 32-bit



http://forum.alcohol...showtopic=23848

#38 Trial User_Christie_*

Trial User_Christie_*
  • Guests

Posted 15 June 2007 - 05:15 PM

Greetings. I am having the same problem here. I am unable to create virtual drives using alchohol 120%.

My system infomation:

{System report removed - Jito463}

Also, whenever I start up Alchohol 120% it comes up with an error message before the main window pops up:

"Loading Alcohol device drivers failed!
Emulation options and native driver interface of Alchohol 120% will not be available!"

Any assistance would be helpful thanks.

#39 Jito463

Jito463

    Forum Support

  • Support Team
  • 5,625 posts

Posted 15 June 2007 - 05:56 PM

The first thing you need to do is download the correct version. That is a very old version left on the website for Win9x users (as all versions after that require Win2k and up). You need to download 1.9.6.5403 instead. This is the most current trial version. If you still have problems, please post back with a new System Report from the current trial version.

#40 Trial User_Zeke Carter_*

Trial User_Zeke Carter_*
  • Guests

Posted 19 June 2007 - 09:58 AM

I have a question because the alcohol 120% 1.9.6.5403 does not allow me to mount images created with he himself program, if my old alcohol mounted images without problems, perhaps I wasted my money buying this new one and according to you improved software? I am not happy with its new update I will not return to buy no future version to the old one that it had thanks for anything angry.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users