Jump to content


Photo

Installation Problems - Windows 7


  • Please log in to reply
10 replies to this topic

#1 Athos

Athos

    1% Member

  • Members
  • Pip
  • 4 posts

Posted 26 November 2009 - 07:16 PM

Hello there,

I was looking at a few other topics regarding the installation of Alcohol 52% on Windows 7. They said that a compatibility issued had been resolved. I have Windows 7 Professional, but when I try to run the program, I'm getting a "program blocked due to compatibility issues" error. I tried uninstalling, redownloading and reinstalling, but it's still not working. Any suggestions?

#2 Charalambos

Charalambos

    Support Team Member

  • Support Team
  • 4,948 posts

Posted 27 November 2009 - 04:33 PM

Do you have the RTM version of Windows 7 and the latest one of Alcohol (1.9.8.7612)?

#3 Athos

Athos

    1% Member

  • Members
  • Pip
  • 4 posts

Posted 28 November 2009 - 10:00 AM

Yes, I'm using a Microsoft-Store-bought copy of Windows 7 Professional (32 bit) and the latest release of Alcohol 52%, 1.9.8.7612.

Still getting this error:



#4 zamiel

zamiel

    Forum Support

  • Administration
  • 8,841 posts

Posted 29 November 2009 - 01:39 AM

You shouldn't be having this issue is the block is removed in the latest Windows 7. Will notify our DEV team.

#5 Athos

Athos

    1% Member

  • Members
  • Pip
  • 4 posts

Posted 29 November 2009 - 02:58 PM

Alright, thanks. If there's any information I can provide that would be of help, just let me know. (I.e. system specs, etc.)

#6 Raidon

Raidon

    1% Member

  • Members
  • Pip
  • 1 posts

Posted 03 December 2009 - 02:21 PM

Just Thought that I would let you know that we are having the same problem.

#7 Charalambos

Charalambos

    Support Team Member

  • Support Team
  • 4,948 posts

Posted 03 December 2009 - 02:43 PM

As zamiel already said it will be looked into.

#8 NARS

NARS

    Forum Administration

  • Administration
  • 2,800 posts

Posted 07 December 2009 - 09:02 PM

The problem should now be fixed, please re-download and reinstall it.

#9 Athos

Athos

    1% Member

  • Members
  • Pip
  • 4 posts

Posted 08 December 2009 - 05:34 PM

Everything appears to be working properly now, thanks much.

#10 NARS

NARS

    Forum Administration

  • Administration
  • 2,800 posts

Posted 08 December 2009 - 06:36 PM

Thank you for letting us know wink.gif

#11 Bruinue09

Bruinue09

    1% Member

  • Members
  • Pip
  • 8 posts

Posted 23 December 2009 - 03:22 PM

think ill get a new HD and do a fresh format for windows 7. at least that way ill still have 2 other OSs available if i need them on the other hds. thanks for the input guys




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users