Jump to content

4521 Insatallation Problem

  • Please log in to reply
44 replies to this topic

#41 ptolomeus3


    Forum Support

  • Support Team
  • 5,144 posts

Posted 05 November 2006 - 08:29 AM

QUOTE (Llewton @ Nov 5 2006, 03:19 PM) <{POST_SNAPBACK}>
any suggestions?? I thgought as stated before that thisnew version was supposed to address the problem I'm having.


Have you tried to uninstall the SPTD? Get the version 1.35 from here


#42 Trial User_Llewton_*

Trial User_Llewton_*
  • Guests

Posted 05 November 2006 - 03:23 PM

Yes unistalled the old version and tried to install the new SPDT same result, the continuous boot sequence.

#43 Trial User_Trial User_Arek_*_*

Trial User_Trial User_Arek_*_*
  • Guests

Posted 05 November 2006 - 05:31 PM

First time here. I just read all the posts. I just tryed installing Alcohol 120 with the same problem. I had to restore my system. I will try on Vista RC1, on extra HD that I have. Before I do that does anyone have a link to older version of alcohol 120 that will work with XP and nvidia drivers?

#44 zamiel


    Forum Support

  • Administration
  • 8,841 posts

Posted 05 November 2006 - 07:05 PM

Have you tried uninstalling the NForce IDE driver?

#45 Trial User_Guest_*

Trial User_Guest_*
  • Guests

Posted 05 November 2006 - 07:46 PM

I don't believe it was installed Zamiel because when I looked to check which driver was loaded up there it said microsoft not nforce.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users