Jump to content

No "Mount Image" option in context menus

  • This topic is locked This topic is locked
10 replies to this topic

#1 Trial User_ThetaSigma_*

Trial User_ThetaSigma_*
  • Guests

Posted 14 February 2007 - 03:35 AM

Hi all. I downloaded Alcohol 120% trial 2 days ago & it worked great. Yesterday, my new motherboard & processor arrived. I install both and then ran a repair install of Windows so I wouldn't have to reformat my HDDs. I loaded up all of the updated drivers and everything runs great now except...

I can load images fine through Alcohol itself but I now have no options for "Mount Image" in my context menus. I have tried uninstalling Alcohol 120%, removing all traces of it from the registry, and then reinstalling. No luck. At first run of Alcohol after the new hardware, I got an error message regarding a driver (forgot which one) that I haven't been able to reproduce.

Here are my current drivers listed in the System Report. Further info will be supplied upon request. Any help would be greatly appreciated...

##################### Installed Device Drivers List #####################
Aavmker4.SYS ACPI.sys afd.sys agkbeor9.SYS ALCXWDM.SYS
AnyDVD.sys aswMon2.SYS atapi.sys ati2cqag.dll ati2dvag.dll
ati2mtag.sys ati3duag.dll atikvmag.dll ATITool.sys atitray.sys
ativvaxx.dll ATMFD.DLL audstub.sys Beep.SYS BOOTVID.dll
Cdfs.SYS cdrom.sys CLASSPNP.SYS disk.sys DLKRTS.SYS
dmio.sys dmload.sys drmk.sys Dxapi.sys dxg.sys
dxgthk.sys ElbyCDIO.sys ElbyDelay.sys fdc.sys Fips.SYS
flpydisk.sys fltMgr.sys Fs_Rec.SYS ftdisk.sys giveio.sys
hal.dll i8042prt.sys imapi.sys ipnat.sys ipsec.sys
isapnp.sys itchfltr.sys kbdclass.sys KDCOM.DLL ks.sys
KSecDD.sys mnmdd.SYS mouclass.sys MountMgr.sys mrxdav.sys
Msfs.SYS msgpc.sys mssmbios.sys Mup.sys NDIS.sys
ndistapi.sys ndiswan.sys NDProxy.SYS netbt.sys Npfs.SYS
ntdll.dll Ntfs.sys ntkrnlpa.exe Null.SYS nv_agp.sys
nvatabus.sys parport.sys PartMgr.sys ParVdm.SYS pci.sys
pciide.sys PCIIDEX.SYS PfModNT.sys portcls.sys PQNTDrv.SYS
processr.sys ptilink.sys PxHelp20.sys rasacd.sys rasl2tp.sys
raspppoe.sys raspptp.sys raspti.sys RDPCDD.sys rdpdr.sys
redbook.sys RivaTuner32.sys SCSIPORT.SYS secdrv.sys serenum.sys
serial.sys snapman.sys sptd.sys swenum.sys sysaudio.sys
tcpip.sys TDI.SYS termdd.sys tifsfilt.sys timntr.sys
uagp35.sys Udfs.SYS update.sys USBD.SYS usbehci.sys
usbhub.sys usbohci.sys USBPORT.SYS vga.sys viaagp.sys
viaide.sys VIDEOPRT.SYS videX32.sys VolSnap.sys wanarp.sys
watchdog.sys wdmaud.sys win32k.sys WMILIB.SYS

#2 Trial User_ThetaSigma_*

Trial User_ThetaSigma_*
  • Guests

Posted 14 February 2007 - 03:39 AM

BTW, it's Alcohol 120% v1.9.6 Build 4719 on Windows XP Pro SP2

#3 Trial User_ThetaSigma_*

Trial User_ThetaSigma_*
  • Guests

Posted 14 February 2007 - 04:09 AM

n/m I fixed it. I uninstalled Alcohol 120, deleted SPTD.sys from C:\Windows\system32\Drivers, went into RegEdit & changed permissions then deleted the Legacy entries for the SPTD driver. I then reinstalled SPTD V1.40 & then reinstalled Alcohol 120.

Works great now rolleyes.gif

#4 Jito463


    Forum Support

  • Support Team
  • 5,625 posts

Posted 14 February 2007 - 06:15 AM

I'm glad you solved your problem. In the future, though, make sure you post a complete system report, not a partial one.

#5 Trial User_Demonix SD_*

Trial User_Demonix SD_*
  • Guests

Posted 23 February 2007 - 12:40 PM

I'm Having the EXACT Same problem.

I'm Running Windows Server 2003 SP2 (x86), and a Trail Version of Alcohol 120%.

I've Perfectly Followed the Steps Outlined by ThetaSigma, and have Installed the Latest SPTD from DuplexSecure (v1.42),
However, I can't get the Context Menu Part Working. (Neither when right-clicking a eg .ISO file, of from the actual Virtual Drive (in 'My Computer').

There is one thing though, On the first launch of Alcohol 120%, it Just Hangs (Max I've waited is ~10 mins).
I've had to press Ctrl+Alt+Delete & end task.

After this, Alcohol appears to work normally - I create some virtual drives (this process seems to work correctly).

Just No Context Menus...

I've tried to uninstall/reinstall (both Alcohol 120% & SPTD v1.42) many times but no success

(Also, When I go to 'Add/Remove Programs,' Alcohol is not listed! - I have to uninstall via the 'Program Files' folder)

I've spent 2 full days doing nothing else but this.

Please Help Me !!!

#6 zamiel


    Forum Support

  • Administration
  • 8,841 posts

Posted 23 February 2007 - 02:04 PM


#7 Trial User_Anonymous_*

Trial User_Anonymous_*
  • Guests

Posted 01 August 2007 - 11:04 AM

You think you can just delete my post and your problems go away? You really ought to consider your longevity before you make rash decisions. My points are valid. Fix this issue, or see your company decline; it's that simple. And, please, don't have the stupidity to think you can sweep problems under the rug. Deal with them. Try replying instead of ignoring.

#8 Trial User_Anonymous_*

Trial User_Anonymous_*
  • Guests

Posted 01 August 2007 - 11:05 AM

My archived post, for those unable to read it:

Stop being ridiculous and just help these people. Fix this issue. It exists on more than just a few isolated computers. Also: it exists on both legitimate and non-legitimate versions, so please stop using that as a justification to require a complete system report, and just give the community a way to resolve this. I, personally, heard about Alcohol120% through a friend who owns it, but I can tell you this: I never plan to purchase it if these are the kinds of hassles I am to expect.

#9 Jito463


    Forum Support

  • Support Team
  • 5,625 posts

Posted 01 August 2007 - 12:54 PM

We require a system report because we are not going to help users who illegally stole this software. But beyond that, there's information in the report that can help us to track down the cause of your problems. I help all users who comply with Alcohol Soft's requests to the best of my ability, and I'm just a volunteer. Now imagine that dedication from those who are paid to do this. We're not here to "sweep (things) under the rug". If it's fixable, we try to help you fix it. But first you have to follow some quidelines, and part of that involves providing a system report. If you can't do that simple thing, why should we waste time helping you?

#10 Trial User_Anonymous_*

Trial User_Anonymous_*
  • Guests

Posted 01 August 2007 - 01:25 PM

While I'm not going to debate any points further at this time, I want you to know that I appreciate both your explanation and your work spent volunteering. Thank you for taking the time to respond.

#11 ptolomeus3


    Forum Support

  • Support Team
  • 5,144 posts

Posted 01 August 2007 - 02:13 PM

Iīm just like Jito463, a volunteer. Neither am I going to debate any futher with guys who donīt have this software but telling us what we have to do or not. This is a service to trial users and there are guidelines which we request that they be followed. Point.
Topic closed

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users