Jump to content


Cant Burn Images


  • Please log in to reply
19 replies to this topic

#1 Trial User_Taki1980_*

Trial User_Taki1980_*
  • Guests

Posted 20 February 2007 - 05:00 AM

Hi there.

I runt he Trail Version of Alkohol 120%.

I got an Image of a GAme on my Computer and want to Burn it.

I mount the Image on Virtual Drive and use the "Copyassisten" << dunno if the Word is right (In Germany its called Kopierassistent) smile.gif

I choose the Virtual Drive and settings choosen for Sec*rom. Then i go to the Next Screen but all Options are greyed... cant choose the DVD Floppy to burn it.


Sry for my English. Hope u can help me.

Greetz
Taki

#2 Jito463

Jito463

    Forum Support

  • Support Team
  • 5,625 posts

Posted 20 February 2007 - 06:16 AM

http://forum.alcohol...showtopic=23848

We'll need a complete System Report from within Alcohol first. Also, what settings did you use to create the image and what is it an image of?

#3 Trial User_Taki1980_*

Trial User_Taki1980_*
  • Guests

Posted 20 February 2007 - 06:47 AM

System report recoded and removed by Tron

#4 Trial User_Taki1980_*

Trial User_Taki1980_*
  • Guests

Posted 20 February 2007 - 06:59 AM

It doesnt matter what Settings i use.

When i try to Burn it, the Window is greyed and i cant select my DVD Burning ROM.

The Image is a backup of a Game of mine. With Securom. But Image Burning dont work for any other CDs and DVDs

#5 Tron

Tron

    120% Member

  • +Alcohol-Customer
  • 4,156 posts

Posted 20 February 2007 - 10:01 AM

QUOTE
It doesnt matter what Settings i use.


We do need to know what settings you used when you made the image...... If you want help then you need to supply us with as much info as you can. Especially if we ask for something specific.

#6 Trial User_Taki1980_*

Trial User_Taki1980_*
  • Guests

Posted 20 February 2007 - 11:44 AM

For now u just asked much. I gave you my whole Systemdata. But i didnt get any Answer so far. I used the Settings for Securom to make the Image. DPRM Settings high.

BUT IT DONT WORK WITH ANY OTHER IMAGE TOO wink.gif

#7 Robbo

Robbo

    Forum Administration

  • Administration
  • 6,712 posts

Posted 20 February 2007 - 12:37 PM

Hallo Taki, bitte in Deutsch dein Problem schildern, wenn möglich bitte das Spiel nennen und der Kopierschutzt das es hat.

#8 zamiel

zamiel

    Forum Support

  • Administration
  • 8,841 posts

Posted 20 February 2007 - 12:39 PM

1. In order to obtain support in the trial forum you need to submit your system report. This is a requirement, not an option therefore that is why you were asked to post one.

2. The second question is to ascertain which game you are trying to backup so we can work out whether or not you are using the correct settings. These settings are vitally important and generally you just can't select one and hope for the best. The game you are trying to backup may not even be SecuRom protected or may require a form of blacklisting removal.

I suggest you scan the disc and where you installed the game with Protection ID (search Google) and get back to us with the Protection used.

#9 Trial User_Taki1980_*

Trial User_Taki1980_*
  • Guests

Posted 20 February 2007 - 01:37 PM

Also nochmal auf deutsch smile.gif

Ich habe nen Backup von Armed Assault und von UFO - Afterlight gemacht.

Ging auch beides Prima. Die Images lassen sich einbinden und es lässt sich installieren.

Ich verstecke Alcohol mit Yasu. Hde on/off funktioniert aber beides leider nicht.

Die Images hab ich mit den Voreingestellten Settings aus der Alkohol120% auswahl ein Image gemacht mit DPM Messung jewils hoch.

Ich kann den brenner nicht auswählen. Er wird bei der Auswahl auch garnicht angezeigt.

#10 Trial User_Guest_*

Trial User_Guest_*
  • Guests

Posted 20 February 2007 - 01:50 PM

Also ich geh auf Aufzeichnugnsassistent>wähle das Image aus was ich brennen möchte>CD/DVD Rekorder vorbereiten>>> Und da kann ich den Brenner nicht auswählen.

#11 zamiel

zamiel

    Forum Support

  • Administration
  • 8,841 posts

Posted 20 February 2007 - 03:32 PM

Moving to Deutsch Trial forum ....

#12 Robbo

Robbo

    Forum Administration

  • Administration
  • 6,712 posts

Posted 20 February 2007 - 10:38 PM

Hallo Taki, zu erst probier mal das Geräteschnitstelle unter Optionen - Allgemain zu Ändern auf WindowsNT/2000/XP weil dein Log zeigt kein Laufwerke ausser Virtuellen.

#13 Trial User_Guest_*

Trial User_Guest_*
  • Guests

Posted 21 February 2007 - 12:02 AM

Im Gerätemanager ist F: nicht das echte Laufwerk? Wird mir zumindest als Physikalisches Laufwerk angezeigt.

Hab das jetzt umgestellt und Alcohol120% neu gestartet aber es funktioniert immer noch nicht.

Was kann ich noch versuchen?

#14 Robbo

Robbo

    Forum Administration

  • Administration
  • 6,712 posts

Posted 21 February 2007 - 10:23 AM

am besten Alcohol entfernen dann das neuste SPTD runterladen http://www.duplexsec...om/en/downloads Rechner neu starten dann Alcohol noch mal Installieren dann noch mal versuchen.

#15 Trial User_Taki1980_*

Trial User_Taki1980_*
  • Guests

Posted 21 February 2007 - 11:26 AM

Geht leider immernoch nicht. Hab deine Anweisungen befolgt.

Immernoch das Exakt gleiche Problem.

Mit dem Latein am Ende? Oder noch irgendwelche anderen Ideen ausser neuninstallieren? smile.gif

#16 Robbo

Robbo

    Forum Administration

  • Administration
  • 6,712 posts

Posted 21 February 2007 - 01:23 PM

wenn folgendes nicht hilft dann kann ich nur empfehlen Windows neu zu Installieren.


Bitte nach Start -Ausführen gehen "C:\WINDOWS\regedit.exe" eingeben und auf "OK" drucken.

Folgenden Registry Schlüssel suchen und löschen.

HKLM\System\CurrentControlSet\Enum\Root\LEGACY_SPTD

HKLM\System\CurrentControlSet\Services\sptd

Es kann möglich sein das es Probleme gibt wenn sie versuchen der zweiten Schlüssel zu löschen, wenn bitte das Datei "c:\system32\drivers\sptd.sys" löschen dann ihrer Computer Neu Starten, nachdem das Computer gebootet hat versuch noch mal das "HKLM\System\CurrentControlSet\Services\sptd" zu löschen, wenn das nicht klappt müssen sie die Berechtigungen ändern das können sie machen in den sie auf das Schlüssel gehen Rechte Maus taste drucken und in das Kontext Menu Berechtigungen wählen und Vollenzugriff zulassen.

#17 Trial User_Taki1980_*

Trial User_Taki1980_*
  • Guests

Posted 21 February 2007 - 02:15 PM

Ha! Ich installier bestimmt nicht windows neu nur um Alcohol vielleicht zum laufen zu bekommen.

Netter Versuch. Danke für den Support. Leider hats nicht geklappt.

Aber windows werd ich bestimmt nicht neu installieren.

Seht mal zu das die Trail auch läuft ohne das man sein System komplett wieder aufsetzten muss smile.gif

#18 Robbo

Robbo

    Forum Administration

  • Administration
  • 6,712 posts

Posted 21 February 2007 - 02:20 PM

Das einzige das ich noch ratem kann ist dein Problem bei Duplex Secure zu schildern davon kömmt das SPTD Treiber dass du Windows nicht neu installieren wollen kann ich gut verstehen.

#19 Trial User_Taki1980_*

Trial User_Taki1980_*
  • Guests

Posted 22 February 2007 - 02:16 PM

Kann doch wirklich nicht sein das man sein System neu installieren muss damit Alcohol 120% richtig läuft. Hallo? Gehts noch?

Checkt mal eure Software nach Bugs und so. Kann ja echt net wahr sein.

#20 Robbo

Robbo

    Forum Administration

  • Administration
  • 6,712 posts

Posted 22 February 2007 - 03:01 PM

Das du dein System nicht neu installieren willst versteh ich, kannst du eventvwr.msc ausführen und gucken ob es Fehler Meldung mit SPTD gibt, wenn ja dann bitte der ganzen Meldung samt Bytes hier posten




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users