Jump to content


Device drivers failed (Alcohol 120%


  • Please log in to reply
12 replies to this topic

#1 Trial User_Trial User_Jim_*_*

Trial User_Trial User_Jim_*_*
  • Guests

Posted 17 March 2007 - 11:05 PM

I recently purchased a new computer and reinstalled Alcohol 120% (which ran just fine). I was notified of the newer version, downloaded and installed. However, now all I get is the error:

Loading Alcohol device drivers failed!
Emulation options and native driver interface of Alcohol 120% will not be available!


I can no longer create virtual drives; rendering the program useless. How do I fix this; other than reinstalling the older version?

#2 zamiel

zamiel

    Forum Support

  • Administration
  • 8,841 posts

Posted 18 March 2007 - 12:13 AM

http://forum.alcohol...showtopic=23848

#3 Trial User_Trial User_Jim_*_*

Trial User_Trial User_Jim_*_*
  • Guests

Posted 18 March 2007 - 12:14 AM

QUOTE (zamiel @ Mar 18 2007, 07:45 AM) <{POST_SNAPBACK}>


That's great except I purchased and downloaded both version from the official site. Any other suggestions?

#4 zamiel

zamiel

    Forum Support

  • Administration
  • 8,841 posts

Posted 18 March 2007 - 12:21 AM

To obtain support in the Trial forum a system report is mandatory regardless if you have purchased or not. I don't make the rules, just enforce them.

If you are a purchased user then you should send an email to the support_team@alcohol-soft.com from the address you used to register Alcohol with the desired username and password to get access to the customer only forum where you'll get priority support.

#5 Trial User_Trial User_Jim_*_*

Trial User_Trial User_Jim_*_*
  • Guests

Posted 18 March 2007 - 12:26 AM

QUOTE (zamiel @ Mar 18 2007, 07:53 AM) <{POST_SNAPBACK}>
To obtain support in the Trial forum a system report is mandatory regardless if you have purchased or not. I don't make the rules, just enforce them.

If you are a purchased user then you should send an email to the support_team@alcohol-soft.com from the address you used to register Alcohol with the desired username and password to get access to the customer only forum where you'll get priority support.


Well, I did send a support request but haven't heard anything back yet. I did that long before posting here. Also, I read the instructions for submitting a system report but that caused an error as well. What next?

#6 Trial User_Trial User_Jim_*_*

Trial User_Trial User_Jim_*_*
  • Guests

Posted 18 March 2007 - 12:28 AM

QUOTE (Trial User_Jim_* @ Mar 18 2007, 07:58 AM) <{POST_SNAPBACK}>
QUOTE (zamiel @ Mar 18 2007, 07:53 AM) <{POST_SNAPBACK}>
To obtain support in the Trial forum a system report is mandatory regardless if you have purchased or not. I don't make the rules, just enforce them.

If you are a purchased user then you should send an email to the support_team@alcohol-soft.com from the address you used to register Alcohol with the desired username and password to get access to the customer only forum where you'll get priority support.


Well, I did send a support request but haven't heard anything back yet. I did that long before posting here. Also, I read the instructions for submitting a system report but that caused an error as well. What next?


Here's the error that the "Report to Support Team" generates:

Calling of MapiSendMail API has failed!
One or more unspecified errors occurred. No message was sent.


#7 zamiel

zamiel

    Forum Support

  • Administration
  • 8,841 posts

Posted 18 March 2007 - 12:36 AM

Please cut and paste the information from the system report in to a post here. Thanks.

#8 jfencl

jfencl

    1% Member

  • Members
  • Pip
  • 3 posts

Posted 18 March 2007 - 12:39 AM

QUOTE (zamiel @ Mar 18 2007, 08:08 AM) <{POST_SNAPBACK}>
Please cut and paste the information from the system report in to a post here. Thanks.


System report removed by zamiel

#9 zamiel

zamiel

    Forum Support

  • Administration
  • 8,841 posts

Posted 18 March 2007 - 12:47 AM

Try installing Alcohol in Safe mode. Failing that, please uninstall Alcohol and download the latest SPTD exe from http://www.duplexsecure.com, install it and then re-install Alcohol. Restart and the try to start Alcohol.

#10 jfencl

jfencl

    1% Member

  • Members
  • Pip
  • 3 posts

Posted 18 March 2007 - 09:04 AM

QUOTE (zamiel @ Mar 18 2007, 08:19 AM) <{POST_SNAPBACK}>
Try installing Alcohol in Safe mode. Failing that, please uninstall Alcohol and download the latest SPTD exe from http://www.duplexsecure.com, install it and then re-install Alcohol. Restart and the try to start Alcohol.


The latest SPTD exe (whatever that is) fixed it. Support recommended trying that as well. Thanks for your help! cool.gif

#11 Charalambos

Charalambos

    Support Team Member

  • Support Team
  • 4,880 posts

Posted 18 March 2007 - 09:36 AM

QUOTE
Well, I did send a support request but haven't heard anything back yet. I did that long before posting here.


Some e-mails don't make it to the Alcohol's servers. Try this page, it is equivalent with emailing and you'll surely have a reply:

http://support.alcoh...mailsupport.php

Give the details that zamiel mentioned to obtain access to the customers' forum.

#12 jfencl

jfencl

    1% Member

  • Members
  • Pip
  • 3 posts

Posted 18 March 2007 - 10:11 AM

QUOTE
Some e-mails don't make it to the Alcohol's servers. Try this page, it is equivalent with emailing and you'll surely have a reply:

http://support.alcoh...mailsupport.php

Give the details that zamiel mentioned to obtain access to the customers' forum.


Done, done and done. *points to previous post*

Edited by jfencl, 18 March 2007 - 10:12 AM.


#13 zamiel

zamiel

    Forum Support

  • Administration
  • 8,841 posts

Posted 18 March 2007 - 02:04 PM

Alcohol-Soft spam filters may have caught it. If you fail to hear back from support, PM me the details and I'll pass them on for you.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users