Jump to content


Virtuelles Laufwerk Problem


  • Please log in to reply
11 replies to this topic

#1 Trial User_Trial User_mercy_*_*

Trial User_Trial User_mercy_*_*
  • Guests

Posted 20 March 2007 - 04:24 PM

Hallo,

habe Windows Vista HP und mir Alcohol Classis 3,5 zugelegt. Nur nach der Installation, wenn das virtuelle Laufwerk eingerichtet werden soll, kommt folgende Fehlermeldung:

Alcohol Emulation Core

Setting device maps failed!
Error ID: 100
Message: Image Datei konnte im Kernel Mode nicht vom Miniport geöffnet werden

Ich kann keine virtuellen Laufwerke erstellen, Images brennen klappt aber. Weiß einer, was man dagegen tun kann?

#2 Robbo

Robbo

    Forum Administration

  • Administration
  • 6,720 posts

Posted 21 March 2007 - 12:53 AM

Der Version von Alcohol das du hast unterstützt Windows Vista nicht soweit ich weiß, am besten bei Franzis nachfragen ob die Komapible sind.

#3 Trial User_Trial User_mercy_*_*

Trial User_Trial User_mercy_*_*
  • Guests

Posted 21 March 2007 - 11:18 AM

QUOTE (Robbo @ Mar 21 2007, 08:25 AM) <{POST_SNAPBACK}>
Der Version von Alcohol das du hast unterstützt Windows Vista nicht soweit ich weiß, am besten bei Franzis nachfragen ob die Komapible sind.


Hm, auf der Packung steht aber vorne groß drauf: "Ready for Vista! 64 Bit" angry.gif

#4 Robbo

Robbo

    Forum Administration

  • Administration
  • 6,720 posts

Posted 21 March 2007 - 11:47 AM

Habe mit unser Managment gesprochen wenn die Version das neuste ist das Franzis von uns haben dann unterstutzt der Vista, hilft das wenn du Alcohol mit "Ausführen als" installierst in das Kontext Menu.

#5 Trial User_Trial User_mercy_*_*

Trial User_Trial User_mercy_*_*
  • Guests

Posted 21 March 2007 - 05:46 PM

QUOTE (Robbo @ Mar 21 2007, 07:19 PM) <{POST_SNAPBACK}>
Habe mit unser Managment gesprochen wenn die Version das neuste ist das Franzis von uns haben dann unterstutzt der Vista, hilft das wenn du Alcohol mit "Ausführen als" installierst in das Kontext Menu.


Hm, mit "Ausführen als Administrator" funktioniert es nicht. Im Kompatibilitätsmodus ebenso nicht. sad.gif

#6 Robbo

Robbo

    Forum Administration

  • Administration
  • 6,720 posts

Posted 22 March 2007 - 07:42 PM

kannst du bitte kontrollieren das ihrer Admin Konto ein Password hat dann versuch noch mal Alcohol zu installieren.

#7 boise

boise

    10% Member

  • Members
  • PipPip
  • 11 posts

Posted 25 June 2007 - 09:16 AM

Hallo ,
Ich habe genau das gleiche problem , nur dass ich windows XP professional benutze.

Boise

Edited by boise, 25 June 2007 - 09:16 AM.


#8 Robbo

Robbo

    Forum Administration

  • Administration
  • 6,720 posts

Posted 25 June 2007 - 11:33 AM

Hallo Boise, hast du versucht mit die Ausführen als befehl.

#9 Trial User_Guest_*

Trial User_Guest_*
  • Guests

Posted 08 July 2007 - 03:48 AM

Hallo ich habe windows vista ultimate habe mir auch Alcohol Classis 3,5 zugelegt es hat auch funkioniert aber ich must vor gestern mein pc formatieren jetz habe ich das gleiche Problem bei mir steht auch nur noch

Setting device maps failed!
Error ID: 100
Message: Image Datei konnte im Kernel Mode nicht vom Miniport geöffnet werden

Ich habe mein pc 2 mal hinter einander formatiert und immer das gleiche Problem

Setting device maps failed!
Error ID: 100
Message: Image Datei konnte im Kernel Mode nicht vom Miniport geöffnet werden

#10 Trial User_Guest_*

Trial User_Guest_*
  • Guests

Posted 14 July 2007 - 10:54 AM

Setting device maps failed!
Error ID: 100
Message: Image Datei konnte im Kernel Mode nicht vom Miniport geöffnet werd

das Problem hab ich auch. weiss keiner Rat? soweit ich weiss, liegt es am SCSI.treiber, aber ich finbde keinen anderen für VIsta und alcohol

#11 ptolomeus3

ptolomeus3

    Forum Support

  • Support Team
  • 5,144 posts

Posted 14 July 2007 - 04:52 PM

Hallo,

Alcohol Classic 3,5 ist sicherlich von Franzi´s, oder? Vielleicht dort beim Kundendienst nachfragen?

#12 Volodya

Volodya

    1% Member

  • Members
  • Pip
  • 1 posts

Posted 19 October 2007 - 08:41 PM

Hi!

Could You translate that Topic dialog into English.
Unfortunatelly I don't understand Germany but I had the same broblem.

"Setting Device Maps failed!
Error Id: 100
Message: Image file could not be opened by miniport in kernel mode
"
Thanks.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users