Jump to content

"You Must Reboot After Previous Operation"

  • Please log in to reply
3 replies to this topic

#1 Trial User_ChrisD07_*

Trial User_ChrisD07_*
  • Guests

Posted 05 April 2007 - 11:48 AM

Hi All,

I'm trying to install the Trial version of Alcohol120% v. - and it all seemed to work except once I'd rebooted for the first time, I kept on getting the error message
"You Must Reboot After Previous Operation".

I have tried rebooting and it doesn't seem to help... I also tried installing the SPTD program through the standalone file, and even tried installing Daemon to get it to work! Yet while Daemon works, Alcohol still produces this error on install, even after multiple reboots.

Any ideas?

Chris :-)

#2 Jito463


    Forum Support

  • Support Team
  • 5,625 posts

Posted 05 April 2007 - 01:56 PM

Try booting to Safe Mode and running setup from there.

#3 Trial User_jesatt_*

Trial User_jesatt_*
  • Guests

Posted 19 April 2007 - 10:44 PM

QUOTE (Jito463 @ Apr 5 2007, 09:28 PM) <{POST_SNAPBACK}>
Try booting to Safe Mode and running setup from there.

I am having the same problem. In my case it started after upgrading from Vista Home Premium to Vista Ultimate. I have tried to install under Safe Mode with no success. I have tried to manually uninstall my original Alcohol installation--no success. I have tried installing sptd but get the same message about having to reboot??? Any help would be appreciated.


#4 Phoenix


    120% Member

  • +Alcohol-Customer
  • 6,524 posts

Posted 20 April 2007 - 01:41 AM

Upgrading from one OS to another is always bad news, no end of rubbish is left behind on your system, it is alway better to do a clean install of any OS.

Please remove both Alcohol and SPTD from your System if installed
then reboot.
then open Regedit and navigate to

and delete it (you may need to change the permissions to do this including
permissions forthe SPTD/cfg key).

Then try and re-install SPTD using the standalone Installer, after your
Computer has re-booted

run the installer again to verify that SPTD is installed. http://www.duplexsec...om/en/downloads

If SPTD is not detected and you are asked to reboot again please check the
SPTD key for a r0 key

if this exists then please delete then try and install SPTD again,

once SPTD has been successfully installed you will be able to install

if problems persist please check the System Eventlog Viewer for any SPTD
related error messages

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users