Jump to content


No Mount/Unmount context menu option


  • This topic is locked This topic is locked
10 replies to this topic

#1 Trial User_Cristian Cocos_*

Trial User_Cristian Cocos_*
  • Guests

Posted 26 June 2007 - 02:07 AM

After installing the latest Alcohol 52% FE version, I no longer have the Mount/Unmount options in my Explorer context menu, so I no longer can mount/unmount image files by simply right-clicking on the respective icons. Tried everything, unregistering the file extensions and registering back, uninstalling Alcohol and registering back etc.

Another issue is that I cannot rip DVDs or CDs on my Samsung SH-S183A drive using Alcohol (everything works fine w/my DW1640 BenQ). Any attempt to rip ends up producing empty files after less than one second. There obviously is no ripping process taking place.

Can anyone help please? please.gif

Here below is the System Info generated by Alcohol:

System report removed by zamiel

#2 Trial User_Guest_*

Trial User_Guest_*
  • Guests

Posted 26 June 2007 - 02:13 AM

P.S. Note that Alcohol 52% FE was installed on a fresh Vista installation, with no prior 120% installation, legal or not. I do not want Alcohol 120%, don't need it, I do not want to have anything to do w/it etc.

#3 zamiel

zamiel

    Forum Support

  • Administration
  • 8,841 posts

Posted 26 June 2007 - 02:23 AM

What file extensions are you trying to mount via the context menu?

QUOTE
Any attempt to rip ends up producing empty files after less than one second. There obviously is no ripping process taking place.


Try changing the default control interface in Alcohol's options to the Windows one.

#4 Trial User_Cristian Cocos_*

Trial User_Cristian Cocos_*
  • Guests

Posted 26 June 2007 - 05:30 AM

QUOTE (zamiel @ Jun 26 2007, 09:55 AM) <{POST_SNAPBACK}>
What file extensions are you trying to mount via the context menu?
Mainly ISOs and MDFs. I selected all image types in Alcohol's mounting options. So far I have yet to find one that works.
QUOTE
Any attempt to rip ends up producing empty files after less than one second. There obviously is no ripping process taking place.
QUOTE
Try changing the default control interface in Alcohol's options to the Windows one.
Will give it a try as soon as I get home from work, and will let you know...

Cheers,

C

#5 Trial User_Guest_*

Trial User_Guest_*
  • Guests

Posted 26 June 2007 - 05:39 AM

QUOTE (zamiel @ Jun 26 2007, 09:55 AM) <{POST_SNAPBACK}>
QUOTE
Any attempt to rip ends up producing empty files after less than one second. There obviously is no ripping process taking place.
Try changing the default control interface in Alcohol's options to the Windows one.
I think that ("changing the default control interface in Alcohol's options to the Windows one") actually did it! Thanks! yahoo.gif clap.gif

#6 Trial User_Guest_*

Trial User_Guest_*
  • Guests

Posted 26 June 2007 - 06:32 AM

The context menu issue remains outstanding though... sad.gif please.gif

#7 Charalambos

Charalambos

    Support Team Member

  • Support Team
  • 4,877 posts

Posted 26 June 2007 - 08:03 AM

QUOTE
Mainly ISOs and MDFs. I selected all image types in Alcohol's mounting options. So far I have yet to find one that works.


Try to set the image types after launching Alcohol with the "Run as..." option using an administrative account( even if you are logged in as administrator). This may make the difference if you have User Access Control enabled.

#8 Trial User_Guest_*

Trial User_Guest_*
  • Guests

Posted 26 June 2007 - 01:05 PM

QUOTE (Charalambos @ Jun 26 2007, 03:35 PM) <{POST_SNAPBACK}>
Try to set the image types after launching Alcohol with the "Run as..." option using an administrative account( even if you are logged in as administrator). This may make the difference if you have User Access Control enabled.
Yes I did run Alcohol as administrator when registering extensions, otherwise the settings don't stick. No workie.

#9 Charalambos

Charalambos

    Support Team Member

  • Support Team
  • 4,877 posts

Posted 27 June 2007 - 07:50 AM

Have you tried installing SPTD 1.50( from www.duplexsecure.com) in case it helps? You can also try uninstalling and then reinstalling Alcohol after reboot, preferably after the installation of SPTD 1.50.

Edited by Charalambos, 27 June 2007 - 07:53 AM.


#10 Trial User_Guest_*

Trial User_Guest_*
  • Guests

Posted 01 July 2007 - 08:26 AM

Alright, here's what happened: I uninstalled the Alcohol program, went back to the Alcohol website and redownloaded Alcohol 52%. The proceeded at reinstalling this new copy. Turns out that this one allowed me to opt-out from installing the Alcohol Toolber, unlike my older copy, which had been downloaded little after build 5403 was launched. This makes me think that the two copies are a little different, albeit both labeled build 5403.

Anyway, to cut a lond story short, this new installation does not suffer from the lack of Mount/Unmount Context Menu options. Case closed afaiac.

Cheers.

#11 ptolomeus3

ptolomeus3

    Forum Support

  • Support Team
  • 5,144 posts

Posted 01 July 2007 - 08:59 AM

Thank you for letting know. I will close this topic now.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users