Jump to content


Photo

iso/mdf files not working


  • Please log in to reply
38 replies to this topic

#21 Taren

Taren

    10% Member

  • Members
  • PipPip
  • 21 posts

Posted 14 November 2007 - 10:03 PM

ok i have tried using it off my external drive and i have also patched the game b/c i play online alot

#22 zamiel

zamiel

    Forum Support

  • Administration
  • 8,841 posts

Posted 14 November 2007 - 10:05 PM

As a test I would uninstall the game, reinstall it and don't patch it to see if it starts up. If it starts up, then the patch is your problem and as Robbo says you'll have to wait for a new version of Alcohol or Yasu. sad.gif

#23 Taren

Taren

    10% Member

  • Members
  • PipPip
  • 21 posts

Posted 14 November 2007 - 10:16 PM

i'll try it one more time

#24 Taren

Taren

    10% Member

  • Members
  • PipPip
  • 21 posts

Posted 14 November 2007 - 10:24 PM

ok i'm going out on a limb here but is it possible that if i copy the alcohol files to my external drive then uninstall the program then use the alcohol program off my external as i copied the files before removing the program and it still running the same but the protection seeing that i have no alcohol installed would that work

#25 Taren

Taren

    10% Member

  • Members
  • PipPip
  • 21 posts

Posted 14 November 2007 - 10:35 PM

ok this is what i have to say all i remeber before i formatted my computer i had to open up alcohol so that the games would see that i had a virtual drive and would play from it but now i just start up the comp and the virtual drives are there is there a way that i can mimic that scenerio. And with reinstalling the game with no patches just leaves me at square one again i don't pass go i don't collect 200 dollars

Edited by Taren, 14 November 2007 - 10:37 PM.


#26 zamiel

zamiel

    Forum Support

  • Administration
  • 8,841 posts

Posted 15 November 2007 - 12:44 AM

QUOTE
ok i'm going out on a limb here but is it possible that if i copy the alcohol files to my external drive then uninstall the program then use the alcohol program off my external as i copied the files before removing the program and it still running the same but the protection seeing that i have no alcohol installed would that work


I don't believe that it would work seeming that SPTD drivers that are used with the Virtual Drive must load with windows.

QUOTE
ok this is what i have to say all i remeber before i formatted my computer i had to open up alcohol so that the games would see that i had a virtual drive and would play from it but now i just start up the comp and the virtual drives are there is there a way that i can mimic that scenerio


So the game is not mounted in the Virtual Drive when you boot up?

#27 Taren

Taren

    10% Member

  • Members
  • PipPip
  • 21 posts

Posted 15 November 2007 - 09:50 AM

the virtual drives didn't recognize the image on the virtual drive unless i opened alcohol manually and check the drives b/c i usually have 4 virtual drives running if it runs properly. Once i had the alcohol opened and the drives checked and the image was sometimes already mounted and then other times it wasn't mounted but even when it was mounted after booting up the computer it wouldn't see the image until i opened alcohol up

#28 Jito463

Jito463

    Forum Support

  • Support Team
  • 5,625 posts

Posted 15 November 2007 - 12:00 PM

That's not normal behavior. Without knowing why it happened in the first place, it would be impossible to make it happen intentionally.

#29 Taren

Taren

    10% Member

  • Members
  • PipPip
  • 21 posts

Posted 15 November 2007 - 02:04 PM

thanks but if i could get it in that same way i think it would work with my image of my game

#30 Charalambos

Charalambos

    Support Team Member

  • Support Team
  • 4,880 posts

Posted 16 November 2007 - 09:01 AM

I think that you should try uninstalling and reinstalling Alcohol and perhaps SPTD too( using the standalone SPTD installer/uninstaller from http://forum.alcohol...howtopic=27590). Don't forget to reboot before reinstalling.

#31 Taren

Taren

    10% Member

  • Members
  • PipPip
  • 21 posts

Posted 18 November 2007 - 11:51 PM

ok i uninstalled it and installed it nothing it still bring it up

#32 Taren

Taren

    10% Member

  • Members
  • PipPip
  • 21 posts

Posted 22 November 2007 - 01:29 PM

is there any other suggestions that might help me

#33 Charalambos

Charalambos

    Support Team Member

  • Support Team
  • 4,880 posts

Posted 23 November 2007 - 08:38 AM

QUOTE (Jito463 @ Nov 15 2007, 08:32 PM) <{POST_SNAPBACK}>
That's not normal behavior. Without knowing why it happened in the first place, it would be impossible to make it happen intentionally.


Have you tried cloacking your virtual drives with YASU?
Sorry you've tried it, well personally I can't thing of anything else except trying other antiblacklisting programs like Safedisk 4 Hider or pr0t st0p.

Edited by Charalambos, 23 November 2007 - 08:45 AM.


#34 Taren

Taren

    10% Member

  • Members
  • PipPip
  • 21 posts

Posted 23 November 2007 - 10:39 PM

i have tried varies other programs that do the same thing as alcohol and some that hide the virtual drives but none work is the a previous posting that you can give me a link to that they got it to work

#35 Charalambos

Charalambos

    Support Team Member

  • Support Team
  • 4,880 posts

Posted 24 November 2007 - 08:42 AM

No, it was just a suggestion sorry.gif .

#36 wyzard

wyzard

    52% Member

  • +Alcohol-Customer
  • 77 posts

Posted 01 December 2007 - 07:47 AM

are you using the newest version of alcohol? i had the same problem with bf2142 then when i got the latest version of alcohol it worked.

#37 Loonyz

Loonyz

    1% Member

  • Members
  • Pip
  • 3 posts

Posted 18 February 2008 - 12:54 AM

Hi All!

I had the same problem everyone else here had with BF2142 and used the suggestion of disabling my two internal drives in my Device Manager and that didn't work, but then I also noticed that my Virtual Drive wasn't set to Region Code 1 and that solved it for me. Just another thing to try to see if it works for you!

All the best!
The Loon-

#38 zamiel

zamiel

    Forum Support

  • Administration
  • 8,841 posts

Posted 18 February 2008 - 02:45 PM

@Loonyz

Thank you for your contructive input however I have hidden you post on the off chance that someone tries it and it goes wrong then demands us to fix it or tries to hold us responsible for it.

I can let you in to a little secret though, a function like this may be making an appearance soon.

#39 Loonyz

Loonyz

    1% Member

  • Members
  • Pip
  • 3 posts

Posted 18 February 2008 - 04:39 PM

Cool, keep up the good work!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users