Jump to content


Install Doesn't work

  • Please log in to reply
4 replies to this topic

#1 Aragorn1024


    1% Member

  • Members
  • Pip
  • 2 posts

Posted 24 April 2008 - 06:40 PM

I'm sorry this is probably a technical question in the non-technical section, but since I can't install I can't get you a system report.

I have been trying to install the trial of Alcohol 120% on a fresh install of Windows Vista 64 bit. Each time I run the install it acts like it is doing the first part of the install is working but on reboot it does the same thing. It just keeps preforming the first part of the install. Even if I run as administrator.

Any help you can offer would be greatly appreciated and if you need any more information please let me know.

The system is as follows:
Opteron 165 Dual core processor
Tyan Tomcat K8E S2865 Mother Board
2 GB 400 MHz DDR Ram (4 sticks)
VisionTek Radeon HD 2600 XT 512 MB
Solid Power Supply

#2 Phoenix


    120% Member

  • +Alcohol-Customer
  • 6,524 posts

Posted 25 April 2008 - 01:52 AM

Have your tried booting into safe mode and installing from there

#3 Jito463


    Forum Support

  • Support Team
  • 5,625 posts

Posted 25 April 2008 - 06:07 PM

Alternatively, try downloading the latest standalone SPTD installer and install that seperately first.

#4 Aragorn1024


    1% Member

  • Members
  • Pip
  • 2 posts

Posted 28 April 2008 - 04:50 PM

Thank you to both of you for your suggestions. I have tried both. I even tried the stand alone SPTD installer from safe and regular modes. Nothing is working so far. SPTD is not getting installed. Anyone have any other suggestions, or an idea of what might be causing these problems?

#5 zamiel


    Forum Support

  • Administration
  • 8,841 posts

Posted 29 April 2008 - 01:11 AM

SPTD is not produced by Alcohol-Soft. Have you tried the SPTD forums at www.duplexsecure.com?

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users