Jump to content


Photo

Problem with shell integration (mount/unmount image)


  • Please log in to reply
9 replies to this topic

#1 CobraSpaceOpera

CobraSpaceOpera

    10% Member

  • Members
  • PipPip
  • 15 posts

Posted 13 March 2010 - 12:13 PM

I use the latest build of alchohol52 1331 and there is a problem with shell integration

When the OS starts everything is right, the shell integration works, but after a while the options disappear from explorer right click
Whether I right click on the virtual drive or ISO, there is no more option to mount/unmount

The only way to repair this is rebooting the system

This is extremely annoying could you please fix this bug?

#2 zamiel

zamiel

    Forum Support

  • Administration
  • 8,841 posts

Posted 13 March 2010 - 10:40 PM

http://forum.alcohol...showtopic=23848

#3 Charalambos

Charalambos

    Support Team Member

  • Support Team
  • 4,946 posts

Posted 15 March 2010 - 09:28 PM

System Report examined and removed.

Please try redownloading Alcohol's installation package again, there were some silent updates, after installing from the new package check and report if you still have this problem.
In fact there is still a bug that you must rightclick for a second time in order to view the context menu but there was no report of a case similar to yours until now.

#4 CobraSpaceOpera

CobraSpaceOpera

    10% Member

  • Members
  • PipPip
  • 15 posts

Posted 18 March 2010 - 11:13 AM

Thanks I installed the new package and it seems the shell integration doesn't disappear completely anymore, I just need to click twice sometimes but it's ok now.

clap.gif

#5 Charalambos

Charalambos

    Support Team Member

  • Support Team
  • 4,946 posts

Posted 20 March 2010 - 12:24 AM

That's good. smile.gif As for the twice rightclicking bug it will be fixed in the next version of Alcohol.

#6 CobraSpaceOpera

CobraSpaceOpera

    10% Member

  • Members
  • PipPip
  • 15 posts

Posted 22 April 2011 - 05:17 PM

This bug is not obvious as before but it is still here (rev2033). The shell integration works at first but after a couple days running Windows (7 Pro x64) it disapear until next reboot.

#7 CobraSpaceOpera

CobraSpaceOpera

    10% Member

  • Members
  • PipPip
  • 15 posts

Posted 19 August 2011 - 10:22 AM

Any plan to fix this bug?

#8 Charalambos

Charalambos

    Support Team Member

  • Support Team
  • 4,946 posts

Posted 19 August 2011 - 06:14 PM

It depends on the ability of the Development Team to reproduce it. Have you tried reinstalling Alcohol?

#9 CobraSpaceOpera

CobraSpaceOpera

    10% Member

  • Members
  • PipPip
  • 15 posts

Posted 20 September 2011 - 04:46 PM

It depends on the ability of the Development Team to reproduce it. Have you tried reinstalling Alcohol?


I formatted and reinstalled Windows 7 Pro x64 due to some OS corruption. Of course I reinstalled Alcohol and I still have the same problem. After running windows and using the shell integration for 2/3 days, the shell menu disappears.

#10 Charalambos

Charalambos

    Support Team Member

  • Support Team
  • 4,946 posts

Posted 23 September 2011 - 09:13 PM

Well, it seams that the Development Team must have a look at it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users