Jump to content


Photo

Alcohol 52% and Windows 10 - Emulation feature is gone


  • Please log in to reply
7 replies to this topic

#1 nis2013

nis2013

    1% Member

  • Members
  • Pip
  • 1 posts

Posted 02 August 2015 - 11:02 AM

Hi guys,
 
I just migrated to Windows 10 and had to reinstall Alcohol 52%, because the virtual drive didn't work with the existing installation.
 
After I've had done this, I was able to create a new virtual drive.
 
But the "Emulation" feature is gone. I can't use my "Safedisk 2" backup cds anymore (in a machine without physical drive).
 
Is there a new version coming or workaround?
 
Thanks for helping me....
 
Nis2013


#2 Charalambos

Charalambos

    Support Team Member

  • Support Team
  • 4,700 posts

Posted 03 August 2015 - 07:11 AM

Please wait for the next version.



#3 Sir_Stig

Sir_Stig

    1% Member

  • Members
  • Pip
  • 1 posts

Posted 05 August 2015 - 02:19 PM

Please wait for the next version.

Ah okay, would this be the case for safedisk 4.6 also? Windows 10 works on a BFME2 .mds file, but doesn't on a BFME2:RotWK .mds, both were working in windows 8.1.



#4 Charalambos

Charalambos

    Support Team Member

  • Support Team
  • 4,700 posts

Posted 07 August 2015 - 08:14 PM

Try remaking the non-working image on Windows 10.



#5 dbb

dbb

    1% Member

  • Members
  • Pip
  • 1 posts

Posted 19 August 2015 - 07:02 AM

Same problem.

 

When can we expect an updated version?



#6 Charalambos

Charalambos

    Support Team Member

  • Support Team
  • 4,700 posts

Posted 19 August 2015 - 07:26 PM

Well, there can be no accurate prediction about this.



#7 autumnstarwalker

autumnstarwalker

    1% Member

  • Members
  • Pip
  • 2 posts

Posted 21 August 2015 - 10:31 PM

i have this problem too can i just remove it until an updated verison is released? 



#8 Charalambos

Charalambos

    Support Team Member

  • Support Team
  • 4,700 posts

Posted 22 August 2015 - 07:40 PM

If you mean uninstalling Alcohol and preserving the days that you can still try it, well, I'm not sure. Anyway you can try downloading and installing SPTD 2.04 from www.duplexsecure.com and check if it helps.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users