Jump to content


Photo

Win7-64 Unable to reboot after beginning Alcohol update install


  • Please log in to reply
1 reply to this topic

#1 Kennyh42

Kennyh42

    1% Member

  • Members
  • Pip
  • 1 posts

Posted 02 June 2016 - 03:24 PM

I attempted to install the latest version of Alcohol 120. When I was advised during the install that a shutdown was required to finish install, I clicked OK. I can now no longer reboot. I am left with a black screen with flashing cursor after the startup process finishes. Please tell me how to resolve this problem.

#2 Charalambos

Charalambos

    Support Team Member

  • Support Team
  • 4,694 posts

Posted 03 June 2016 - 07:40 PM

You mean that you can't get into Windows? Have you tried using any Windows repair options (e.g. System Restore)? Have you also tried to boot into Safe Mode? If you can do that then the next thing is to run chkdsk/f from the command prompt (preferably after doing a backup of your system).






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users