Jump to content


Photo

Securom Image working on Win 7 but not on Win 10 or 8.1

Securom

  • Please log in to reply
3 replies to this topic

#1 bobbes

bobbes

    1% Member

  • Members
  • Pip
  • 2 posts

Posted 17 March 2018 - 02:34 PM

Hi,

 

i created an image of my online study course DVD, protected with Securom 08.03.0012 according to Protection ID.

 

On my Desktop Win7 it works flawlessly, but on the laptop Win 10 or 8.1 I can only start playing

a chapter and then the controls like forward, backward don`t respond any longer, the screen is just flickering a bit.

I then have to hit esc to quit the Program.

 

I had no luck installing win7 on the laptop. It`s an Acer swift 1 (SF 113) and apparently its BIOS doesn`t support legacy mode.

 

Any advice?



#2 Charalambos

Charalambos

    Support Team Member

  • Support Team
  • 4,798 posts

Posted 17 March 2018 - 08:38 PM

It seems that this is a problem that has to do with the program itself and not the copy protection. Are you sure that it supports Windows 8.1 and 10?



#3 bobbes

bobbes

    1% Member

  • Members
  • Pip
  • 2 posts

Posted 24 March 2018 - 11:36 AM

Thanks for the reply.

Minimum requirements are Win 7/8.

But is 8.1 so much different from 8.0?



#4 Charalambos

Charalambos

    Support Team Member

  • Support Team
  • 4,798 posts

Posted 26 March 2018 - 08:07 PM

Not very much but some programs that run on Windows 8 may have problems on Windows 8.1. If you could contact the support for your program and ask them you would know more. By the way does the original DVD work on Windows 8.1/10?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users