Jump to content


Photo

CPU usage is 100% in bad sector areas even with DMA on


  • Please log in to reply
1 reply to this topic

#1 joejoe

joejoe

    1% Member

  • Members
  • Pip
  • 7 posts

Posted 19 November 2022 - 03:25 PM

As suggested in the FAQ I already enabled DMA in the device manager for the CD drive and the HDD.

When I create an image of a CD it performs very well in areas without errors. I have a read speed of 3MB/s.

 

But let's say there is an area on the CD (20MB) with bad sectors only and no valid data at all.

 

Than I have 100% CPU usage and it takes hours to create an image.

 

I am using the latest retro edition on a real PC (no VM) with an IDE CD drive.

 

What can I do?



#2 Charalambos

Charalambos

    Support Team Member

  • Support Team
  • 4,968 posts

Posted 22 November 2022 - 08:32 PM

Have you the "Fast skip read errors" option enabled? As it was said the retro edition isn't anymore supported or developed.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users