Jump to content


Photo

1.9.5 on Win98 refuses to mount any mdf/mds images (made with 2.1)


  • Please log in to reply
1 reply to this topic

#1 dr.atom

dr.atom

    1% Member

  • Members
  • Pip
  • 1 posts

Posted 02 July 2024 - 12:59 PM

I am running Windows 98 on 86box and I installed Alcohol 120% 1.9.5 retro for Win98. I am trying to run old Win95/98 games on that box.

The games are protected with Securom and I am creating images selecting Securom as option on Win11 with version 2.1.x. I can mount those images in A120 on Win11 without problems.

 

However, if I want to mount those images in Win98 using version 1.9.5, I get "File not accessable" (yes, "accessable", not "accessible"). I've tried different options to create an image on Win11, including "Normal CD", but mds/mdf will not work on Win98. I can load iso and cue/bin images just fine on Win98.

Daemon Tools 3.4.7 on Win98 behaves the same (even with the same spelling mistake).

 

What's the issue here? Thank you.



#2 Charalambos

Charalambos

    Support Team Member

  • Support Team
  • 5,008 posts

Posted 02 July 2024 - 07:37 PM

Probably the great difference of the versions. Have you tried to make and use disc images with the old version for Windows 98?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users