Jump to content


Alcohol won't make a virtual disc.


  • This topic is locked This topic is locked
42 replies to this topic

#1 Trial User_Damiano_*

Trial User_Damiano_*
  • Guests

Posted 05 April 2007 - 03:00 PM

I install the trial Version of Alcohol 120 but this program won't make a virtual disc.

The install look like to work fine but no virtual disc is created.

Can you help me?

Thank you

System report removed by zamiel

#2 zamiel

zamiel

    Forum Support

  • Administration
  • 8,841 posts

Posted 05 April 2007 - 04:28 PM

Please try uninstalling Alcohol and download the latest sptd package from http://www.duplexsecure.com, install that, then reinstall Alcohol.

#3 Trial User_Damiano_*

Trial User_Damiano_*
  • Guests

Posted 06 April 2007 - 12:53 AM

QUOTE (zamiel @ Apr 6 2007, 12:00 AM) <{POST_SNAPBACK}>
Please try uninstalling Alcohol and download the latest sptd package from http://www.duplexsecure.com, install that, then reinstall Alcohol.


I try to follow your procedure but it don't solve my problem.
Can I try other solution?

Thank you

#4 zamiel

zamiel

    Forum Support

  • Administration
  • 8,841 posts

Posted 06 April 2007 - 01:41 AM

Have you tried installing in Safe Mode?

#5 Trial User_Damiano_*

Trial User_Damiano_*
  • Guests

Posted 06 April 2007 - 05:32 AM

QUOTE (zamiel @ Apr 6 2007, 09:13 AM) <{POST_SNAPBACK}>
Have you tried installing in Safe Mode?

Yes I tryed but it doesn't solve my problem.

#6 Trial User_Damiano_*

Trial User_Damiano_*
  • Guests

Posted 06 April 2007 - 05:41 AM

If I buy a license does it solve the problem or is it the same than trial version?

#7 Jito463

Jito463

    Forum Support

  • Support Team
  • 5,625 posts

Posted 06 April 2007 - 07:01 AM

The only difference between the Retail and the Trial versions is the time limit and the number of virtual drives you can create. What happens if you try Daemon Tools instead? Does it work?

#8 Trial User_damiano_*

Trial User_damiano_*
  • Guests

Posted 06 April 2007 - 08:14 AM

There are no difference the Virtua drive can't be created.
In the Windows Device manager I can find the SCSI CdRom driver in Other device "group"; is it normal?

Thank you

#9 Charalambos

Charalambos

    Support Team Member

  • Support Team
  • 4,880 posts

Posted 06 April 2007 - 08:27 AM

No, it isn't. I suppose that it says that the drivers for this device couldn't be loaded or something like that, please check and report it anyway. Also can you give us some information about your system( processor, motherboard, operating system, antivirus program and other disk imaging and/or burning applications that you have installed)?

#10 Trial User_Damiano_*

Trial User_Damiano_*
  • Guests

Posted 06 April 2007 - 08:55 AM

I'm using a Toshiba laptop (A100-168 [PSAA9E]) with a Intel dualcore processor.
My Antivirus software is Avast and as burning program I have Nero Burning ROM 7.

System report removed by zamiel - you only need to post it once thanks smile.gif

#11 zamiel

zamiel

    Forum Support

  • Administration
  • 8,841 posts

Posted 06 April 2007 - 04:00 PM

I also run Avast with no problems. However try disabling Avast and uninstalling Nero, install Alcohol, reinstall Nero and enable Avast again.

#12 Trial User_damiano_*

Trial User_damiano_*
  • Guests

Posted 07 April 2007 - 01:42 AM

QUOTE (zamiel @ Apr 6 2007, 11:32 PM) <{POST_SNAPBACK}>
I also run Avast with no problems. However try disabling Avast and uninstalling Nero, install Alcohol, reinstall Nero and enable Avast again.


I try but I have the same problem: no virtual disk loaded.

do you have other solution to try?

http://forum.alcohol...ault/please.gif
http://forum.alcohol...ault/please.gif

#13 zamiel

zamiel

    Forum Support

  • Administration
  • 8,841 posts

Posted 07 April 2007 - 02:23 AM

Do you have administration privileges?

Is your laptop a Dell per chance?

#14 Trial User_damiano_*

Trial User_damiano_*
  • Guests

Posted 07 April 2007 - 05:44 AM

QUOTE (zamiel @ Apr 7 2007, 09:55 AM) <{POST_SNAPBACK}>
Do you have administration privileges?

Is your laptop a Dell per chance?


Yes I have administrator privileges.
My laptop is a Toshiba A100-168.

#15 Charalambos

Charalambos

    Support Team Member

  • Support Team
  • 4,880 posts

Posted 07 April 2007 - 08:23 AM

QUOTE (Charalambos @ Apr 6 2007, 05:59 PM) <{POST_SNAPBACK}>
I suppose that it says that the drivers for this device couldn't be loaded or something like that, please check and report it anyway].


#16 Trial User_damiano_*

Trial User_damiano_*
  • Guests

Posted 07 April 2007 - 10:23 AM

QUOTE (Charalambos @ Apr 7 2007, 03:55 PM) <{POST_SNAPBACK}>
QUOTE (Charalambos @ Apr 6 2007, 05:59 PM) <{POST_SNAPBACK}>
I suppose that it says that the drivers for this device couldn't be loaded or something like that, please check and report it anyway].



In the device property I read that all is working correct but there aren't driver installed for this device.

#17 zamiel

zamiel

    Forum Support

  • Administration
  • 8,841 posts

Posted 07 April 2007 - 05:34 PM

Try

Using Regedit:

Navigate to HKEY_LOCAL_MACHINESYSTEMCurrentControlSetControlClass{4D36E965-E325-11CE-BFC1-08002BE10318}, LowerFilters and then delete it.

#18 Trial User_Trial User_stauf_*_*

Trial User_Trial User_stauf_*_*
  • Guests

Posted 08 April 2007 - 04:59 AM

QUOTE (zamiel @ Apr 8 2007, 01:06 AM) <{POST_SNAPBACK}>
Try

Using Regedit:

Navigate to HKEY_LOCAL_MACHINESYSTEMCurrentControlSetControlClass{4D36E965-E325-11CE-BFC1-08002BE10318}, LowerFilters and then delete it.


I have the same problem. Exactly that discribe above. But in my regestires no LowerFilters in section HKEY_LOCAL_MACHINESYSTEMCurrentControlSetControlClass{4D36E965-E325-11CE-BFC1-08002BE10318}

Short my system description
Asus P5B Deluxe, Dual2Core E6600
OS Win Vista Ultimate

#19 Trial User_damiano_*

Trial User_damiano_*
  • Guests

Posted 08 April 2007 - 10:07 AM

I delete the registry key but it don't change nothing.

#20 Robbo

Robbo

    Forum Administration

  • Administration
  • 6,720 posts

Posted 08 April 2007 - 10:11 AM

could you both run the SPTD standalone installer to verify if SPTD is installed or not.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users