Jump to content


Photo

Problems creating Virtual Drive


  • Please log in to reply
34 replies to this topic

#21 ianwelch

ianwelch

    1% Member

  • Members
  • Pip
  • 2 posts

Posted 26 November 2018 - 03:04 AM

You don't need to wait until Alcohol updates. Install 1809 and the problem is fixed.

 

If it's not available through Windows Update, go to the link below and force the update.

https://www.microsof...nload/windows10



#22 PUNKFISH

PUNKFISH

    1% Member

  • Members
  • Pip
  • 1 posts

Posted 27 November 2018 - 10:51 AM

Hi,

 

I also could not see or add any virtual drives over the last few weeks or so but have just now installed Windows 10 1809 and can instantly add my virtual drive and see my image loaded as before the problems. Thanks Microsoft !



#23 Dratsab Live

Dratsab Live

    1% Member

  • Members
  • Pip
  • 1 posts

Posted 04 December 2018 - 03:39 AM

The only update that is causing the problem for me is KB4467702.  Uninstall that one and I can add virtual drives until it installs it again.



#24 Charalambos

Charalambos

    Support Team Member

  • Support Team
  • 4,808 posts

Posted 05 December 2018 - 08:49 PM

Just update to Windows 10 1809.



#25 Majorind

Majorind

    1% Member

  • Members
  • Pip
  • 1 posts

Posted 15 December 2018 - 04:19 PM

Just update to Windows 10 1809.

I confirm. I was able to add virtual drives after the update.



#26 Charalambos

Charalambos

    Support Team Member

  • Support Team
  • 4,808 posts

Posted 18 December 2018 - 09:29 PM

Please everybody with this problem uninstall KB4467702 (KB4456655 may also cause problems) or update to Windows 10 1809.



#27 GT500

GT500

    1% Member

  • +Alcohol-Customer
  • 2 posts

Posted 28 December 2018 - 02:07 AM

Just update to Windows 10 1809.


Thanks. That resolved the issue for me. wink.png

#28 Baio

Baio

    1% Member

  • Members
  • Pip
  • 4 posts

Posted 01 January 2019 - 03:50 PM

Hi everybody,

Same issue here... just finished installing Windows 10 Pro 64bit from zero, installed every update, installed Alcohol120%FE (tried 2 different versions) and I can't create a virtual drive.

I set it to 1 or 2, but keep seeing only phisical drives.

I've searched through this topic, looked for the KB mentioned to uninstall them, but they don't appear in the list of my installed updates.

Anyone can help me?
Thanks,

 

Baio



#29 Charalambos

Charalambos

    Support Team Member

  • Support Team
  • 4,808 posts

Posted 01 January 2019 - 09:55 PM

As far as I know Alcohol 120% FE has only the burning mechanism and doesn't have virtual drives. :unsure: Please try with Alcohol 52% FE instead.



#30 Baio

Baio

    1% Member

  • Members
  • Pip
  • 4 posts

Posted 02 January 2019 - 12:29 AM

As far as I know Alcohol 120% FE has only the burning mechanism and doesn't have virtual drives. :unsure: Please try with Alcohol 52% FE instead.

http://www.filefacts...ee-edition-info

 

Baio



#31 Charalambos

Charalambos

    Support Team Member

  • Support Team
  • 4,808 posts

Posted 02 January 2019 - 08:17 PM

Oh, yes. Thanks for the link. Which is the exact version of Windows 10 and have you tried with the latest version of Alcohol? Have you tried updating to Windows 10 1809 (if you have a previous version)?



#32 Baio

Baio

    1% Member

  • Members
  • Pip
  • 4 posts

Posted 03 January 2019 - 06:00 PM

Oh, yes. Thanks for the link. Which is the exact version of Windows 10 and have you tried with the latest version of Alcohol? Have you tried updating to Windows 10 1809 (if you have a previous version)?

Never mind!

Windows 10 Pro 64bit just installed and everything uptodate (1809 build 17763.195).

Tried Alcohol 120% FE v2.0.3.10521 and v2.0.3.11012.

Gonna make a try with 52% FE, but I'm sure I've always used 120%FE and drive emulation was ok.

 

Thanks again!

 

Baio



#33 Charalambos

Charalambos

    Support Team Member

  • Support Team
  • 4,808 posts

Posted 03 January 2019 - 09:13 PM

You must have a bad installation problem. Try uninstalling Alcohol, uninstalling SPTD with the standalone installer/uninstaller from www.duplexsecure.com and then installing Alcohol again after rebooting.



#34 Baio

Baio

    1% Member

  • Members
  • Pip
  • 4 posts

Posted 06 January 2019 - 09:15 AM

You must have a bad installation problem. Try uninstalling Alcohol, uninstalling SPTD with the standalone installer/uninstaller from www.duplexsecure.com and then installing Alcohol again after rebooting.

 

FInally I did it... new format, new Windows installation, tried 120% v.2.0.3.10521 and everything went well.

I think I'm gonna stay on this versione and don't upgrade to the latest v2.0.3.11012 untill the bug is corrected.

Thanks for your support!

 

Baio



#35 Charalambos

Charalambos

    Support Team Member

  • Support Team
  • 4,808 posts

Posted 07 January 2019 - 08:27 PM

You are welcome. :) There is no known bug, you can update to the latest version if you want.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users